Startbatteri koger

Viser 4 indlæg - 1 til 4 (af 4 i alt)
  • Forfatter
    Indlæg
  • #2718
    Søren Bech
    Keymaster

    Hej, jeg har problemer med generatoren som tilsyneladende giver for høj spænding på startbatteriet. Resultater er at efter en times tid på motor, så overopheder startbatteriet så man høre det syder og syren render ud. Nogen der har haft tilsvarende problem ?

    Gætter eneste løsning er at udskifte generator da for høj spænding vel ikke kan skyldes drivrem ikke er spændt.

    Fået tilbud fra Gilleleje på kr 3700.

    Motor: Volvo Penta MD2030, årgang 2004

    #10639
    Medl.nr. 843
    Keymaster

    Hej Niels

    Det kan være dit lade relæ – prøv en elektromekaniker som kan måle på generatoren

    mvh
    Klaus

    #10640
    Medl.nr. 767
    Keymaster

    Jeres generator har formentlig en ledning, som føler spændingen på batteriet. Hvis denne sidder på forbrugsbatteriet, er det muligt at din generator kan komme til at give for høj spænding på startbatteriet. Det er også muligt, at det kan være et resultat af, at denne ledning ikke er tilsluttet.

    Det er ikke sikkert, dette er årsagen – men værd lige at undersøge.

    Har I målt hvor høj spænding spænding den lader med (på batteriet)?

    Mvh
    Peter

    #10641
    Søren Bech
    Keymaster

    Tak for svar. Jeg har fået det løst nu. Det viste sig, rigtigt nok som Peter skriver, at den gule ledning som føler spænding på forbrugsbatteri fik generatoren til at gå amok og producere 18 V. Årsagen er jeg har fået installeret solpanel som lader forbrugsbatteriet – og det skal man åbenbart frakoble når generatoren kører.

    Jeg lærte også at en generator kan blive ødelagt af ikke at være tilkoblet så den kan lade på et batteri under drift.

    Mvh / Niels

Viser 4 indlæg - 1 til 4 (af 4 i alt)
  • Du skal være logget ind for at svare på dette indlæg.