Fejl på Raymarine

Viser 5 indlæg - 1 til 5 (af 5 i alt)
  • Forfatter
    Indlæg
  • #2891
    Dan Meincke
    Deltager

    Hej
    Jeg har en fejl på mit Raymarine system fra 2004 starter som vist på vedhæftet foto, herefter kommer en svag hyletone. Jeg har gået alle samlinger igennem, jeg har været i toppen af masten for at se på vindmåleren, alt ser ud til at være OK.

    Er der nogen der kan hjælpe, evt. hvem kan/skal jeg tilkalde for teknisk hjælp, jeg ligger i Kastrup havn på amager.
    Er der nogen der har dele af et så gamle system jeg evt. kan købe ? prøve at udskifte instrumentet ?

    Er det en opgradering vi er ude i, hvad kan anbefales ?

    1000 Tak for hjælpen

    MVH

    Dan Meincke mobil 40422176



    #11067
    Tim Nielsen
    Deltager

    Hwj
    Jeg fandt dette på Raymarine hjemmeside måske du skulle tjekke stik og ledninger en gang til 🙂
    Mvh Tim

    Answers
    st4000+plus showing “stlk failure”
    I have a ST4000+ Wheel Pilot (mk 1 drive) with fluxgate compass. I get “stlk failure” (SeaTalk Failure) message displayed. Why is this?

    This “stlk failure” message is indicating one of two likely possibilities:
    There is a fault with the SeaTalk bus – i.e. The Yellow SeaTalk data cable is shorted, preventing data from being Tx/Rx. Check all cables and connections for damage, corrosion etc.
    There is an internal issue within the ST4000+ Autopilot head. If this is the case, due to the age of this unit, repairs are no longer possible via the Raymarine Service Centres, so an upgrade (Part exchange?) to a new Autopilot System is recommended.

    #11068
    Dan Meincke
    Deltager

    Takker det gør jeg, 🙂

    #11069
    Poul Bak
    Medlem

    Jeg ser du ingen GPS fix har, måske fejlen ligger i din GPS
    Prøv at frakoble denne pg se om stfejl ikke forsvinder

    #11070
    Dan Meincke
    Deltager

    Det gør jeg Tak for hjælpen 🙂

Viser 5 indlæg - 1 til 5 (af 5 i alt)
  • Du skal være logget ind for at svare på dette indlæg.