Bovpropell og ladespenning.

  • Dette emne har 1 svar og 1 stemme, og blev senest opdateret for 13 år, 1 måned siden af Sebastian Schiøler.
Viser 2 indlæg - 1 til 2 (af 2 i alt)
  • Forfatter
    Indlæg
  • #2342
    623
    Keymaster

    Min bovpropell er montert med strøm fra starbatteriet (140amp), men når jeg bruger bavpropellen mer en 6-7 sekunder. blir ladespenningen så lav at motoren giver feilmeldning. Er det nogen som har opplevet det samme ?. Batteriet er nyt og har god spenning. Motoren er en D2-40.

    #11539
    Sebastian Schiøler
    Keymaster

    Hej 623

    Jeg oplevede det samme da jeg fik installeret en 4 kw bovpropel, min bovpropel var dog koblet på forbrugs gruppen, installatøren sagde at fejlmeldingen intet betød og at det skete fordi en aktivering af propellen så godt som er en kortslutning af batteriet.

    Min båd er lidt tung i hækken, så jeg ændrede setupet ved at montere et 115 ah batteri lige ved siden af bovpropellen, dette batteri bliver kun ladet når der er landstrøm idet det kun er koblet til den tredie gruppe på den QUICK 250 landstrøms lader der sidder i min båd.
    Så er der ingen fejlmeldinger (og hårde belastninger af generator) og selvom det ikke lades når jeg går for motor er jeg aldrig løbet tør for strøm og jeg har sejlet ca. 2200 sømil med dette setup, men det kræver jo selvfølgelig et ekstra batteri og at der er en ledig gruppe på landladeren.

    D1-20B, 115 amp generator

Viser 2 indlæg - 1 til 2 (af 2 i alt)
  • Du skal være logget ind for at svare på dette indlæg.