Raymarine ST 60 vindmåler

  • Dette emne har 3 svar og 1 stemme, og blev senest opdateret for 9 år siden af 346.
Viser 4 indlæg - 1 til 4 (af 4 i alt)
  • Forfatter
    Indlæg
  • #2606
    346
    Keymaster

    4. sæson i min B31 er godt igang, men min vindmåler Raymarine ST 60 (installeret i 2009) vil pludselig ikke display informationer og vindstyrken og vindretning. Der er adgang til instrumentet – altså strøm til og mulighed for at komme ind i menu, men ingen data vises. Har målt og forbindelsen er ok. Kan det mon være i vindfanen på toppen af masten der har en dårlig forbindelse? Hvis du har prøvet et lignende problem hører jeg gerne fra dig. God somme til jer alle.
    Jan (Bavaria 31 Cruiser)

    #9981
    774
    Keymaster

    Jeg har samme indentiske problem med min vindmåler så hjælp hvis nogen ved hvad der er galt tror ikke at det er i displeyet men i trandsduseren vil prøve at kravle i masten og rense polerne og se om det hjælper hører gerne fra andrer

    #9982
    774
    Keymaster

    Hej jeg er på fcbook på tursejlads og sejlsport spurgte til problemet og fik en masse gode råd som jeg vil prøve de fleste mener at det er irie i sammlingerne så op en tur i masten fcbook er et godt sted at finde løsninger god vind

    #9983
    346
    Keymaster

    Fejlen er fundet og udbedret. Vindfanen i toppen af masten var spændt for hårdt og derfor knækket, derfor sad vindfanen ikke fast i stikket. Hurtiglim påført ved bruddet, samt flere typer tape også med hurtiglim pålagt og til slut lærredstape yderst. Afsluttende med et spændebånd som er spændt rundt om vindfanens stang for at holde sammen på samlingen. Ved ikke hvor længe det holder, men lige nu virker det OK. På sigt skal en ny vindfane indkøbes, hvis de stadig er i handlen.

Viser 4 indlæg - 1 til 4 (af 4 i alt)
  • Du skal være logget ind for at svare på dette indlæg.