varm motor

  • Dette emne har 15 svar og 1 stemme, og blev senest opdateret for 9 år siden af 682.
Viser 15 indlæg - 1 til 15 (af 16 i alt)
  • Forfatter
    Indlæg
  • #2328
    jørgen mikkelsen
    Keymaster

    Hej,

    Har en Bavaria 33 med Volvo Penta MD1 20/ferskvandskølet fra 2006.

    Fra første tur i år har alarmen lydt: for varmt kølevand (ferskvandet) – kommer efter ca. 5 min. sejlads.

    Har trykket automatsikring ind på siden af motor, men det løser ikke problemet.

    Er der nogen, der har haft lignende problemer?

    Jørgen
    “MAI TAI”

    #9479
    Mogens Vive
    Keymaster

    Har du tjekket om der kommer vand ud af udstødningen!!!!!!
    Har du åbnet ventilen ved drevet!!!!
    Har du skiftet impel i år hvis ikke – er det sansynlig den det er galt med.

    MVH Mogens Vive Bavaria 42 Cruiser Egå 2870 8084

    #9480
    HO
    Keymaster

    Har du tjekket om der kommer vand ud af udstødningen!!!!!!
    Har du åbnet ventilen ved drevet!!!!
    Har du skiftet impel i år hvis ikke – er det sansynlig den det er galt med.

    MVH Mogens Vive Bavaria 42 Cruiser Egå 2870 8084

    hej
    husk også at rense søvandsfilter, min var total tilstoppet ved optagning i efteråret.

    #9481
    Largo
    Keymaster

    Hej,

    Har en Bavaria 33 med Volvo Penta MD1 20/ferskvandskølet fra 2006.

    Fra første tur i år har alarmen lydt: for varmt kølevand (ferskvandet) – kommer efter ca. 5 min. sejlads.

    Har trykket automatsikring ind på siden af motor, men det løser ikke problemet.

    Er der nogen, der har haft lignende problemer?

    Jørgen
    “MAI TAI”

    Ved søsætning i år. for 14 dage siden kom der meget lidt kølvand…. Tjekkede slanger, filter impeller. Skældte konen ud over at hun har malet for meget maling på drevet så der ikke kunne komme vand ind. ).

    Men lige lidt hjalp det…..

    Til sidst tog jeg slangen af det ventilen på sejldrevet. Åbnede for hanen – Der kom så lidt vand ind, at hvis slangen skulle gå af ved et uheld, ville der gå flere uger inden båden ville gå ned.

    så puttede jeg en søgefjeder ned i ventilen, SÅ kom der vand….

    Så der har været noget skidt, måske kalk….. i ventilen og måske også længere ned i drevet….

    Det skal der ses nærmere på når båen kommer på land….

    Men vi vil holde øje med det…….

    Hilsen Mikkel

    #9482
    jørgen mikkelsen
    Keymaster

    Hej og tak for tips til at løse problemet.

    Fejlen ligger i temperaturføleren til ferskvandet i motoren.
    Har haft prof. mekaniker på – og bimetallet i føleren er semi-defekt, efter ny føler er monteret – holdt “hyleriet” op.

    Jørgen
    “MAI TAI”

    #9483
    Sebastian Schiøler
    Keymaster

    Hej
    Jeg havde kortvarige problemer sidste sommer hvor vi mellem Samsø og Odden ramte en kæmpe tang klump og der blev åbentbart suget tang ind i sejldrevet, alarmen gik ikke men temperaturmåleren gik op i det røde felt og det var tydeligt at høre at udstødningen lød anderledes, nå, jeg havde en dykkerflaske ombord og blæste det frit ved at blæse ned gennem slangen fra søvandsfiltret gennem sejldrevet og så var det løst. MEM en, helt sikkert, medvirkende faktor så vi da båden kom på land i efteråret, der var en hel muslinge farm inde i sejldrevet med op til 1 cm lange muslinger. (når I renser sejldrev, så husk at der et hul under sejldrevet som det er lettest at fjerne fjerne skidt via.)

    Jeg har iøvrigt monteret en Volvo temperaturmåler, det giver en tidligere indikation på problemer end den indbyggede alarm og er meget ligetil at installere idet den blot kobles på Volvo multi stikket fra hoved instrumentet, dvs. at der hverken skal monteres føler på motoren eller føres ledninger dertil.

    Jeg har en bekendt i en helt ny B31, der sidste sommer havde nogle problemer med temperaturen, i hans tilfælde skiftede Volvo den thermostat der afgør hvor meget søvand der løber igennem ferskvand/søvand varmeveksleren.
    Han har også temperaturmåler og hans temperatur ligger nu på lidt over 80 grader hvorimod min ligger på lidt over 90 grader.

    Er der andre derude der har temperatur måler på, og hvad er jeres arbejdstemperatur?

    #9484
    giib
    Keymaster

    Hej Sebastian,

    Min motor er med det “gamle” instrument panel fra 2006 (ikke EVC). Kan der uden videre også tilsluttes en Volvo temperaturmåler fra mit multistik ?

    #9485
    Sebastian Schiøler
    Keymaster

    Hej Sebastian,

    Min motor er med det “gamle” instrument panel fra 2006 (ikke EVC). Kan der uden videre også tilsluttes en Volvo temperaturmåler fra mit multistik ?

    Hej Peter

    Det ved jeg desværre ikke, men kommer du forbi Frederiksværk kan vi da lige pille mit af og prøve det på din, ellers må du forhøre dig hos Volvo Penta.
    Det kostede ca. 500,- og stikket er 3 polet med runde ender

    #9486
    giib
    Keymaster

    Mit instrument panel er et firkantet stykke sort plastik, med omdr./time tæller, alarm, on/off kontakt, samt forvarme/alarm kontakt monteret. Når man tager det ud, sidder der et (eller to) multistik. Er det det samme som på din båd ?
    Mit instrument panel, ser sådan ud:
    [url:3pmb0718]http://www.marinepartseurope.com/en/volvo-penta-explodedview-7746500-30-21483.aspx[/url:3pmb0718]

    #9487
    Sebastian Schiøler
    Keymaster

    Hej Peter

    Kablet til ekstra instrumenter er magen til nr. 49 på nedenstående link

    http://www.marinepartseurope.com/en/zoo … /23568.jpg

    Din motor er en D1-20A og min en D1-20B og mit panel er anderledes.

    #9488
    468
    Keymaster

    Hej.
    Jeg her også lige “kæmpet” med en irriterende periodisk temperaturalarm på en VP D1-20 fra 2007. Motoren har kørt 100% uden fejl i alle årene indtil nu. Jeg kunne sejle i timer for motor, og så pludselig gik temperaturviseren op i det røde felt og alarmen på tachometeret gik. Efter slukket motor og afkøling kunne det så gå videre, måske i kort, måske i lang tid.

    Efter samtale med flere værfter i lokalområdet som havde ferielukket, var teorien at det var termostaten i varmeveksleren der var defekt. Den har jeg nu skiftet, og foreløbig har der ikke været problemer. Motoren kører nu som før på 90-92 gr. C som arbejdstemperatur.

    #9489
    774
    Keymaster

    Har talt med pm marine i ishøj han siger et det koster ca 700kr at montere et sådan varmeføler havde også problemer med varm mortot det var for løs kilrem så køler den heller ikke retig så den blev skiftet så nu virker det men vil overveje at sætte en varme måler på for en sikkerheds skyld. God vind

    #9490
    719
    Keymaster

    Er der nogen der ved hvordan man monterer en inspektionsluge i dieseltanken?
    Kan man købe noget færdig?

    Carsten Pedersen Bavaria 38

    #9491
    giib
    Keymaster

    Er der nogen der ved hvordan man monterer en inspektionsluge i dieseltanken?
    Kan man købe noget færdig?

    Carsten Pedersen Bavaria 38

    Det har vist ikke meget med varm mortor at gøre.

    Prøv at søge i forummet, og du vil sikkert finde svar på dit spørgsmål.

    #9492
    dan.jorgensen
    Keymaster

    Hej Carsten

    Vores tidligere formand, Søren, var igennem turen med dieselpest i foråret 2012 og lavede i den forbindelse en vejledning i hvordan man kan lave en inspektionsluge så man kan rengøre dieseltanken helt.

    Du kan læse vejledningen her:

    [url:jz0x3sry]http://www.danskbavariaklub.dk/?mod=article&id=13[/url:jz0x3sry]

    Hilsen
    Dan

    P.S. det en god ide at oprette et nyt emne til nye spørgsmål.

Viser 15 indlæg - 1 til 15 (af 16 i alt)
  • Du skal være logget ind for at svare på dette indlæg.